¿Estas atascado? ¡Yo te ayudo!, pregunta aquí.

Hackintosh. El ordenador se apaga durante la instalación de OS X EL Capitan.

(Mis mas y mis menos con esta plataforma y sus mods)

Notapor alexiter » Mar Ene 26, 2016 5:55 pm

Pues esto me ha costado un buen rato, pero despues de seguir mil tutoriales distintos por todos los internetes, no conseguia hacer que se instalae el OS X, ya que despues de los primeros minutos de instalacion, el equipo se apagaba.

Consegui hacerlo funcionar de la siguiente manera:

1º- En mi caso use Unibest 6 para la creacion del Pen bootable, una vez en la pantalla de arranque del pen, me fui a setting (el icono de los piñones) y en Boot param: añadi " -x " (sin comillas) para que el arranque y demas proceso fuera en modo seguro.

Una vez hecho esto comence la instalacion y la realizo entera. Seguidamente arranque de nuevo desde pen y probe a inicar la instalacon ya acabada, y se apago de nuevo.

Reinicie y volvi a ponerlo en modo seguro modificando el comando anterior, pero se volvio a apagar, sin embargo volvi a arrancarlo una vez mas y probe sin tocar nada a arrancar de nuevo y funciono.
alexiter
Site Admin
 
Mensajes: 141
Registrado: Dom Nov 17, 2013 9:54 pm

Volver a Mac

cron
  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 28 el Vie Ago 19, 2016 11:55 pm
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado